1080i 59.94 footage problems


#1

I know I brought this up in the past… I am in a 1080i 59.94 project on the latest Avid MC.
I have a simple insert, I set up the Mocha Project correctly as interlace, track worked great, result looks good in Mocha interface BUT when I render in Avid the insert is moving up and down and isn’t usable.

My solution was to flip the project to 1080p 29.97 reader a mix down and then flip the project back to 1080i.

Is this the best way or am I missing something?

Tal


#2

This is correct, Mocha Pro doesn’t render interlaced footage well inside of Avid, so we don’t support it in Avid.


#3

Tal, another option here is to render the project inside of the Mocha interface and export it out as 1080i (File>export clip). Then exit Mocha and import/link the render back into a bin. This saves the step of bringing it into another sequence.

Mocha Pro plug-in in Avid will render fields internally but currently will not do the field render back to Avid host.


#4

I will try again tomorrow to export from Mocha, when I tried it yesterday there was a big issue of the export window and then the QT window opening in the BG of the interface and disappearing to a point they are not accessible.

I’ll test and report back.

Tal


#5

Hi Ross and Mary,

I really think this needs to be resolved, I am finding myself with 40-100 comps per show and would really love to have the Mocha just work as it is for any progressive format. Last season the show was 1080p 23.98 and I used Mocha for it constantly, but sadly the network wants studio shows to be shot in native broadcast format of 1080i 59.94.

Very much appreciated.

Tal


#6

I’ll let the dev team know, it’s definitely an often requested feature request.


#7

Hate to keep coming back to this 1080i 59.94 issue. But it’s really messing me up. I am doing some basic mask tracking but the fact I can’t see field 2 is making even simple track almost unusable. Has there been any progress on this?

Thanks.
Tal


#8

Hi Tal,

Let me loop @martinb in!

Cheers,
Mary


#9

All I can say at this stage is we are looking into it. The plugin environment doesn’t make it easy to support interlaced modes (as the source is taken as image data rather than a specific format), so we are working on a solution.


#10

Hey,

Sorry to chime in without invitation, but Tal, why not set another workflow with Mocha Pro standalone instead for this show ?
I’m also (frequently) on Mocha and had similar issues - though not on Avid that we don’t use - that were finally fixed by using the standalone version… That said, I know export>import>export isn’t ideal, but when well done and mastered, it may result in spared time in the very end…
/my 2 cts


#11

Stand alone doesn’t seem to fix the issue.
Also when creating clean slate stills from the standalone the tif frame size is wrong.

It’s a major issue and really needs to be looked at.

Sadly NBC (my big client) and CBS are still for the foreseeable future are a 1080i 59.94 broadcasters.

Thanks.

Tal


#12

Imho, the main issue is probably that you cannot export from Mocha : it would be a solid workaround, and very probably the quickest solution. Unfortunately, I think you’re on Windows and I cannot help you with the QT issue…


#13

I think that there is no difference between the plugin and the stand alone. So far I believe the answer is it’s not really supported and it really should be.

Tal


#14

Any word if 2019.5 AVX will handle interlace better? Please…

Tal


#15

We are working on it. You’ll be the first to know when we crack the code. :slight_smile: