3 Questions from a new user

Hi all… I’m new here, and I love Particle Illusion. I got it last week and have watched the beginner videos provided her, but still can’t make 3 things work. Running it on windows 8.1

  1. To import new shape and keep the color in the imported PNG picture. I do check the Full color, but it does not happen… I’m sure I just overlook something…But what?

  2. The help file says “To show the camera parameters, click in the Nodes View in an empty area (no node(s) selected):” I do, but no camera does not show up… What do I overlook here?

  3. I work on an animation of the eagles… I want them to fly over the screen, then out of view at the left. How can I stop the emitter to emit eagles, but the last eagles still fly to the end of the screen?

Thanks in advance for all help to solve this…

All the best,
Trygve Larsen

Hi,

  1. you need to be on the Custom emitter library to import a Shape to the Emitter Library , you might need to increase the size or zoom controls to see it on screen,



  2. camera parameters - I think that is when using as a plugin from After Effects ?

  3. Keyframes is the answer, at the end of each of the controls there’s a box, choose Linear in the ‘Number’ control, that will create a keyframe along the timeline, when you want the emitter to stop emitting, set it to 0, how long the particles (eagles) stay on the screen is ‘Life’, the longer you set the life the longer the ones that have been emitted will stay on screen.

Also for 1 (keeping the color) make sure the particles do not have the “Intense” property checked, as that converts them on-the-fly from “full color” to “greyscale”

For camera parameters to show you must be in 3D mode (check the 3D/2D toggle above the stage).

1 Like

Thanks a lot guys for this answers. I was able to make it work now… Now a more colorful world opens up for me… :heart_eyes:

After more then a week working in this amazing free software I discover a few things that I was misled by “wrong” (at least to me) check sign in the import window is marked opposite to what is common in most software… I don’t have the option to insert a picture to demonstrate what I mean yet, but it is easy to see: That circle “full color” is checked by default by a black dot in the middle. (At least that was the way I personally interpreted it)… So when I tried to click on the other one to check it, nothing happened ! That’s why I thought I could not get it to work…

So, coincidentally I clicked on the one I thought was checked already, voila, there the color came… And now I use it all the time… :grinning:

Another thing I discover that I remember reading somewhere, was that it is no option for inserting a background picture in the stand alone version. But I do it all the time… But I will charge you 199 dollar to reveal it for you… Hahaha, just kidding… :grinning:

I just chose any emitter , and click on the properties and click on the image, to go to the “import shape” window, open it up and chose any image… Then I just change the size so it cover the whole window, and voila, I have my “background image”…

All the best,
Trygve Larsen

I noticed the same thing recently – where there are only 2 options, it’s not clear which one is selected. I’ll see if we can switch it to use the blue color that is used for selected items in other parts of the app.

Also, congratulations for thinking of the trick of using an emitter to set the background image! We’ve posted that trick a few times before, but it’s good to remind people about it. :slight_smile:

Alan.