59.94 fps

I am new to mocha, I’m getting the same error message I see repeatedly on mocha forums: “file type not supported”. My footage is 1980P but at 59.94 FPS. No matter what codec I use in AE to export footage, I get the same rejection from mocha upon import attempt. I’ve tried AE’s encoder AND Media Encoder.

(Maybe this is an outside concern, but AE also insists upon linking the file it produces, which I don’t want.)

My main concern is to get my shot INTO mocha.

 

CORRECTION: I should said 1920P, not 1980P.

What is the codec you are using to compress the footage? Not the file type or size, but the codec?

 

I have no idea what the codec is, but to be sure I had the latest, I downloaded the latest from the Microsoft site. I’ve attempted to create AVIs, MOVs and TGA sequence, using AE encoder and Media Encoder, as well as Media Encoder through PREMIERE.

  1. How do I find out what codec is being used>
    2 )It might be easier just to suggest a tried-and-true means of dealing with this issue? I’m getting pretty desperate.
    Thanks.

If you need a tried and true solution, just convert the sequence to TIFFs and call it done. :slight_smile: