Adjust want calculated need help


#1

its happen to me every freaking time
in several diffrent project im trying to use
the adjust track in order to fix my track.
im using to (or more keyframe)
and then i see that when i put the keyframe instead of calculating
the movment betwin one keyframe
what happen is that the surface
simply jump
when he reach the othet keyframe
(like when you have two keyframe and one of them is a “HOLD” keyframe)
its happen to me again again and again… in any project i open any idear what to do with it.


#2

its happen to me every freaking time

in several diffrent project im trying to use
the adjust track in order to fix my track.

im using to (or more keyframe)

and then i see that when i put the keyframe instead of calculating
the movment betwin one keyframe

what happen is that the surface
simply jump
when he reach the othet keyframe

(like when you have two keyframe and one of them is a “HOLD” keyframe)

its happen to me again again and again… in any project i open any idear what to do with it.


#3

sorry it took so much time to answer
if you are talking about a phone number
then im afraid
i can give you
that. but i did mad a screen cuption
of my project so you can see for yourself what the problem is


#4

sorry it took so much time to answer

if you are talking about a phone number
then im afraid

i can give you
that. but i did mad a screen cuption
of my project so you can see for yourself what the problem is


#5

—Quote—
>From your recording, it looks like you’re moving the surface tool instead of the adjust track points. You need to move the adjust track points instead after you set a master frame for all four points. Do you understand?
—End Quote—
this the problem, i do move the adjust track Points! :frowning:


#6

—Quote—
>From your recording, it looks like you’re moving the surface tool instead of the adjust track points. You need to move the adjust track points instead after you set a master frame for all four points. Do you understand?
—End Quote—
this the problem, i do move the adjust track Points! :frowning:


#7

did it i have turned the surface
off cee for yourself
what happend


#8

did it i have turned the surface
off cee for yourself

what happend


#9

yes.i do have a master frame
yes,i do have my auto key on
and i did made a screen recording of the entire screen.


soo hope its helpfull


#10

yes.i do have a master frame

yes,i do have my auto key on

and i did made a screen recording of the entire screen.

soo hope its helpfull


#11

well
as much as the taturial expose me to some new tricks.
it didnt show me anything about the adjust track im not familiar with.
its not the first im using adjust track.
most of the time it works fine.
at list at at first.
but at some point this thing alaways.
any way i dont think it has to do with somthing im doing wrong.


#12

well
as much as the taturial expose me to some new tricks.

it didnt show me anything about the adjust track im not familiar with.

its not the first im using adjust track.

most of the time it works fine.

at list at at first.

but at some point this thing alaways.

any way i dont think it has to do with somthing im doing wrong.


#13

Hi there,

I am having trouble following what is going on with your shot. Would you like to chat about it? Please send me an email at maryp@imagineersystems.com with the best number to reach you at and I’ll see if we can get to the bottom of what is going on with your track.

Cheers,
Mary


#14

Hi there,
I am having trouble following what is going on with your shot. Would you like to chat about it? Please send me an email at maryp@imagineersystems.com with the best number to reach you at and I’ll see if we can get to the bottom of what is going on with your track.
Cheers,
Mary


#15

>From your recording, it looks like you’re moving the surface tool instead of the adjust track points. You need to move the adjust track points instead after you set a master frame for all four points. Do you understand?

The reason I asked for the best number to reach you at is because I provide customer service as a product specialist for imagineer systems and it helps me diagnose your problem faster if I can actually talk you through it on skype or on the phone. You obviously do not have to do that if you are uncomfortable with it, but generally I find it more helpful for finding solutions to shots.

Have a great day,
Mary


#16

>From your video, you’re moving the surface. Try hiding the surface tool and grabbing the adjust track points.


#17

>From your recording, it looks like you’re moving the surface tool instead of the adjust track points. You need to move the adjust track points instead after you set a master frame for all four points. Do you understand?
The reason I asked for the best number to reach you at is because I provide customer service as a product specialist for imagineer systems and it helps me diagnose your problem faster if I can actually talk you through it on skype or on the phone. You obviously do not have to do that if you are uncomfortable with it, but generally I find it more helpful for finding solutions to shots.
Have a great day,
Mary


#18

>From your video, you’re moving the surface. Try hiding the surface tool and grabbing the adjust track points.


#19

Have you set a master frame yet?
Do you have auto-key on?
What does the track look like (in the track tab, turn on the surface and grid and do they stick?)?
Can you make a screen recording of your whole screen, not just that window, so that I can see your settings and can you capture your entire workflow of adjust track?
Cheers,
Mary


#20

Have you set a master frame yet?
Do you have auto-key on?
What does the track look like (in the track tab, turn on the surface and grid and do they stick?)?
Can you make a screen recording of your whole screen, not just that window, so that I can see your settings and can you capture your entire workflow of adjust track?

Cheers,
Mary