AE CC2020 not accepting Mocha Camera Solve Data

Hello, I’m using AE 17.5.0 (Build 40) on Mac OS X Catalina 10.15.7 and I cannot find a paste Mocha camera in AE in the menu, and when I download the plugin offered by BorisFX here:

Mac OS X will not allow it to open. I get this message ““mocha 3D track importer for AE.plugin” cannot be opened because the developer cannot be verified.”

Is there a workaround, or am I missing something?

It sounds like the plugin needs to be verified on Catalina. We’ll check on this and get back to you.

You can also try this workaround for when apple is trying to save you from malware that isn’t malware:

To allow the plugin to load normally :

  1. Open the Mac System Preferences – Security and Privacy, while Mocha is loading.
  2. When a warning window pops up, like ““mocha 3D track importer for AE.plugin”… cannot be opened because the developer cannot be verified" etc, do the following steps…
  3. Click on Cancel.
  4. In the System Preferences > Security and Privacy, click “Allow Anyway”.
  5. Repeat this if any more warnings are issued.
  6. Close Mocha and run it again. This time, when you get the warning again, click “Open”.
  7. The plugin should now load normally, without issuing any further warnings.

Thanks for bringing this to our attention and let me know if this doesn’t work for you and I will try to see about another solution with Martin.

Cheers,
Mary

I’m not sure if that workaround can be used in this situation as the plug-in shows as damaged rather than just unverified.

In any case, I have update the plug-in and posted a new version on our site. When you download it, the filename should be mocha3dimporter-1.1.0-6865-20201102.dmg.

2 Likes

Hi- I tried this for M1 macbook pro, monterey, and its not working for lens import.

I’ve got Standalone 2021 and AE 2022. Thanks

not sure what i did but after I tried installing it on AE 2021, its working now in AE22. Thanks!