AE Mocha is importing footage and displays as a black screen


Mocha AE CC 2018 - Windows 10 System

I can imagine this issue has been around millions of times; however I am encountering it with no fix.

Previously I worked on a mac where I used AE 2017 CC. When I tried to track a file via AE Mocha the link information seemed to always be damaged. Installed quicktimes and it was magically fixed.

Now that I have migrated over to a more powerful PC; I logged into my adobe cloud which has upgraded me to AE 2018 and same issue. After revisiting my previous fix, I installed quicktimes Essentials due to the security risk etc. Now I am able to open the file and scrub through the timeline; however it only appears as a black image. I have tried importing the footage as an image sequences, as a DNx HD 8bit file, I tried converting the footage as an avi, mp4 and so on and still only shows as a black screen.

I also re-installed AE and it still occurs. When I uninstall Quicktimes the file path seems to be damaged and when I re-installed it allows me to import the footage again but does not display.

Perhaps you can help.


You need to use a QT “native” codec. Avid media doesn’t work, I found that out. Use ProRes, H264, whatever best suits your source and deliverable.