AE > R3D Timecode

Hi Everyone,
New to the forums and mocha, but wanted to see if anyone could answer an issue I can’t quite wrap my head around. I’m imported a few r3d’s into after effects and opening mocha pro to work with the track. Everything imports fine and I am able to play the file in mocha, but for some reason the timecode is not showing up.
Here is the weird thing. If I hit the “Set In Point” button the timecode will display, but it will be a negative number and work backwards. My solution has been to set in and out points inside of AE before opening Mocha, but I wanted to see if anyone had a solution to this problem or if I am not setting up something properly? (When I first import the r3d under the advanced tab I will also see the correct timecode in the frame offset area.)
Thanks!

Hi Everyone,

New to the forums and mocha, but wanted to see if anyone could answer an issue I can’t quite wrap my head around. I’m imported a few r3d’s into after effects and opening mocha pro to work with the track. Everything imports fine and I am able to play the file in mocha, but for some reason the timecode is not showing up.

Here is the weird thing. If I hit the “Set In Point” button the timecode will display, but it will be a negative number and work backwards. My solution has been to set in and out points inside of AE before opening Mocha, but I wanted to see if anyone had a solution to this problem or if I am not setting up something properly? (When I first import the r3d under the advanced tab I will also see the correct timecode in the frame offset area.)

Thanks!

Hi there,
I have not seen this issue before, so I will have to try to test it on my end. Is it only when you don’t set in and out points in AE first?
Cheers,
Mary

Hi there,

I have not seen this issue before, so I will have to try to test it on my end. Is it only when you don’t set in and out points in AE first?

Cheers,
Mary