Align surface?

i learned that when i finished tracking i should click the “Align surface” button.But in some tutorials i saw they dont use it.Now i want to know, i which cases it neednt?

Well, you need to use align surface when the object you are trying to match to the scene is a different size than your plate, or when you want an optional workflow.

So a time when you’d want to use align surface is shown in this tutorial: http://www.imagineersystems.com/videos/align-surface-and-mismatched/

Please let me know if you have any more questions and I will be happy to help you.

 

Cheers,
Mary

Hi Mary, I’m having some issues with this myself. I tried to align the corner pin then pre-comp and I tried the first option and neither are working for me. This is really frustrating.

Are you moving all attributed into the new precomp? Is the corner pin the only effect on the new precomp? Either of those things might be the issue.

Make sure when you precomp your layer that you move all attributes and effects into the new precomp (its a checkbox).
Make sure that your corner pin is the only effect on that precomp.
Make sure that the precomp is the same size as the footage you tracked.

Alternately, if you’re aligning the surface to the frame, make sure you’re pasting your data in on the first frame.

Cheers,
Mary

Hi Mary,

I did all of those things including pasting on the first frame. I think the issue may be from the import before I even get to tracking.

Whenever I move the footage to Mocha it imports the entire clip but only tracks the section I need to use (frame 1445 to frame 1595). Do you think this might be the issue?

Ah, ok, probably. Try moving the keyframes to the proper section of the track. Just grab them in the AE timeline and drag them to where you need them and you should be fine.

Cheers,
Mary

I am having so much trouble with tattoo removal even after watching the tutorial