Bad argument provided error

In the Nuke plugin version of 2019.5 Mocha… When I launch the UI I’m getting a Bad argument provided error and them am getting told Mocha is out of working buffer space…

I have tons of RAM and HD space available… working with exr sequence, but it’s pretty high res. 8K square. Read goes directly to Mocha…

any way around this? pretty sure its the resolution, but why is it limited like this?

  • chris

what is the max size anyway? I’m hitting the max in BCC too…

Check your Mocha preferences and see what your default memory settings are, they may need to be increased.

8K isn’t max size for Mocha, which I think is something over 16K but I might be wrong, it’s off the top of my head. Try using proxies in Nuke, you don’t need full rez 8K to track.

hmmm… I’ve got a
Mocha Pro1 : asked for too-large 8196 x 8196 input image error at the top of my viewer in Nuke… I’ll try turning on proxies

That might be a nuke plugin limitation, I will have to check.

using proxies to lower the resolution worked…