BCC 10 in Nuke not passing colorspace information

BCC in Nuke 11.0v2 is not getting the correct colorspace. The attached screenshot shows reading in Cineon DPX & opening the mocha interface on the Lens Flare node. Adjusting the brightness does not help. Viewer prefs don’t seem available in the mocha interface. This happens in Sapphire, but not mochaVR.

Hi! When you launch Mocha from the BCC filter, you should see a light icon in the Mocha UI. Click on this icon to enable the light and then dial in the amount of light that you need. Eventually we’ll add a light comp feature that will correctly detect the working light space in the host and will pass this to the plug-in so that the image in the plug-in will look the same as the image in the host. It’s on the to-do list. :slight_smile: Thanks, Peter.