BCC 12.0.2.4069 Scanline noise render at max bit depth bug [Premire 13.0.3, Windows 10]


#1

BCC Scaline effect + noise & Roll RGB keying, Stacked with BCC Prism, on an image, max bitdepth, File export result:

Export Result without Max Bit depth & directly in timeline (max bitdepth disabled):


#2

What version of Continuum?


#3

Version is 2019 AE 12.0.2.4069 2019-2-27


#4

We were not able to reproduce in our QA lab. Can you please send a project file and details on what export settings you used in hopes that it will help us reproduce. Feel free to send the project file off-list to me directly: jclement at borisfx dot com


#6

check your email jc, thanks!


#7

you may also wish to try with gpu disabled, that is my current setting. export settings same as project, max render, with max depth; i was using cbr.


#8

We are reproducing your issue now and will dig into the details. In the meantime you might be able to workaround the ringing by adding BCC Premult after Scanlines.


#9

Awesome. I am so grateful we’ve been able to nip another one in the bud. Hopefully this will help a whole lot of users everywhere, esp if this is cross platform. Thank you jclement. I will test out your suggetion and see how it works; in the meantime I have pre-composed some stuff in cineform without max bitdepth and it seems to be working fine.


#10

I confirm BCC Premult with default color after Scanlines worked perfectly with max bitdepth! Thank you for the suggestion!


#11

Glad to hear it. Thanks for all your help in reproducing this one!