BCC 12 on Windows 10 (64bit) on Davinci Resolve 15.2.x


#1

Hi,

is anybody out there which have a combination like BCC 12 on Windows 10 (64bit) on Davinci Resolve 15.2.x?

Sure, there combination is unfortunately not supportet, but I hope there’s someone who is working with it?

In my experience so little is working on that you’d rather not make this change.

Any another experience? Many thanks for any feedback & best regards


#2

Hi Holger,

Are you experiencing any particular issues with Resolve 15.2.x?

We haven’t updated our test machines to have Resolve 15.2.x yet but we will do so soon.

Thanks,
Linh


#3

Hello Linh,

sure. After switching to Resolve 15 and BCC12, the following areas do not run or run incorrectly:

  • A start of FX Browser of BCC Title Studio from Resolve Timeline work fast but show not all Presets. A set of them are only black.
  • Preview on FX Browser not working
  • Preview on UI Window not working
  • The time of the preset placed in the Timeline is neither transferred to the FX Browser nor to the UI Windows.
  • The behavior of the alpha channel is completely changed compared to the previous version.
  • If the render cache on the timeline is turned on, the preset must first be disabled and then enabled again. Otherwise the default (Boris FX) is displayed, not the modified text

… and much more. At first I thought I installed the wrong OFX version.

That’s why I asked if another user might be able to run this combination (Windows 10, DR15.2, BCC12) without problems.

On Windows 10 only the last installation of BCC11 with Resolve 14 works without any problems.

Sysinfos: Intel i9 on Asus Board with 256 GB Memory and one NVidia Titan Card. More SSD partitioned Disks with Raid 0. DR15 runs absolute stable.

best regards,
Holger


#4

Hi Holger,

I tried this with the latest version and it seems to be working fine for me. Here is a screenshot of FX Browser for Title Studio:

Are you using the Edit tab or the Color tab in Resolve?

Can you try refreshing your preferences and starting new and see if that would fix any issues.
Go to the following location (C:\Users <user> \AppData\Local\BorisFX) and zip up the following folders:

  • Continuum 2019
  • BCC Title Studio
  • Boris Continuum Complete

After you’ve zip and back them up, go ahead and delete them and then rerun DaVinci Resolve and the FX Browser and Title Studio again. If it doesn’t fix your issue please let us know. If it fixes your issue please email the zip files to my email (linh@borisfx.com) so we can take a look at it.

image


#5

Hello Linh,

ok, I´m make the uninstall as descript in your Mail. Additionally I delete the directories and the registry keys.

C:\Program Files\BorisFX\ContinuumOFX <---- That should be where the program stores all the software
C:\ProgramData\BorisFX\ContinuumOFX <----- That is where it stores all the presets
C:\Users<users>\AppData\Local\BorisFX <----- That is where it stores all the cache

For registry, I´m check the following location:
Computer\HKEY_LOCAL_MACHINE\SOFTWARE\BorisFX\ContinuumOFX

After clearing process restarting the Maschine and make a fresh installation. This runs without any errors.

But the situation has not changed. In edit mode the FX Browser opens quickly, but does not display all presets. On Color Tab, creating a new serial node, copy the Title Studio on new node, open FX Browser, all is extremely slow. 10 - 15 seconds per thumbnail minimum.

Also to view windows on Title Studio makes nothing.

Then I´m clear the Maschine und reinstall the BCC 11 Version. I´m wondered that all runs without any Problems. Another test to install the BCC 12 Version and then all the problems come back. Really nothing’s going well!!

Sorry, but I´m not sure what is installed on your Testserver. Could you please check there is the same Version which is on Download area on your Webpage?

Version 11 is running, version 12 definitely not on Windows 10 (64bit) on Davinci Resolve 15.2.2 !!!

Many thanks for your Feedback & best regards,
Holger


#6

Hi Holger,

We did noticed that it was slow in the Edit mode which we’ve written up already in our internal bug database.

I’m not sure what you mean by this though: “Also to view windows on Title Studio makes nothing.”

Thanks,
Linh


#7

Hello Linh,

thanks for your answer.

When I’m start the UI (Title Studio) over Resolve, a preview on Composite Window show only the first frame. The cursor in the timeline cannot be started/moved.
Looks like the Timeline has only a Startframe and a Endframe. In Version 11 the same template works without any problems. So I can rule out an operator error.

best regards,
Holger


#8

Hi Holger,

When I apply Title Studio in Resolve using the nodes in the color room everything seems to be working as expected and the duration in Title Studio matches exactly the duration of the clip to which the filter was applied. However, when I apply Title Studio to the timeline in the Edit rom, I get the result that you are describing, where the duration of the effect becomes a single frame.

Have you tried using the filter in the Color room?

Thanks,

Peter.


#9

Lin,
I Also have Same Configuration And multi Host Till late April. I can make 12 Bit Video Samples you can test on too.:slight_smile:


#10

Hello Peter,

yes, in Resolve color mode it runs a “little” better, but is far from good. And keyframes in Color Mode have much more effort as in Edit Mode. And in version 11 it runs on Edit and Color tab. Should a newer version not be better ….

regards,
Holger


#11

Hi Holger,

I hear you about keyframing in the Resolve Color Tab - it’s a little cumbersome.

So … now the good (and bad) news regarding your original post.

The good news is that I encountered the same issue that you encountered but we were both using the Title Studio Generator and not the Title Studio Filter and the Generator is a “static” object and has no notion of time, hence the lack of frames in the custom GUI. I rushed to repro your issue and didn’t catch that I did the same thing that you did and therefore returned the same result. But the result is correct. When I use the Title Studio Filter instead of the Generator I see the correct result - frames in the custom GUI timeline.

The bad news is that in my testing the Filter is very slow to update frames, at least this is the case on my systems. I’ve filed a ticket on this and have asked engineering to investigate - if it’s something that’s within our control then I’m sure this can be fixed. I’m also seeing that I can’t actually composite the title over video in the Edit Tab when using the Filter, but it works just fine when using the Generator. We’ll keep you updated as we learn more about this.

For the time being though, I suggest that you use Title Studio from within the Color Tab.

Thanks,
Peter.


#12

Hello Peter,

and the next version of Davinci Resolve 12.2.3 and nothing gets better. I have never experienced such a bad cooperation between BMD and Boris to fix the failures.
I really don’t have time to work with so many limitations and workarounds. The version Resolve 14 with BCC 11 runs well and will probably be my last version now.

Very sad …


#13

after the update Resolve 15.2.4 and BCC 12.0.1 seems to work better again. Not everything, but as much we can working with again. I’m looking forward to the next versions.


#14

Thanks for letting me know Holger - hopefully BM engineering will continue to work on their OFX plugin support and improve the usability of our products in that host.