BCC 2020 OFX problem

After installing BCC 2020 OFX, I get a warning dialogue box appears stating:

“Boris FX - Continuum Error
Error: Could not load sx32w.dll. Please try fully uninstalling and then reinstalling. If that does not help, please contact Boris FX Support.”

I fully uninstalled BCC 2020 + Emitters 2020 via Apps and Features, rebooted he computer, re-installed BCC 2020 + Emitters 2020 and then rebooted the computer again. The warning dialogue box still appears when opening Vegas Pro 16, Vegas Pro 17 and HitFilm Pro. The dialogue box blocks VP opening any further at that point, but VP continues opening successfully on closing the error dialogue box.

I have lodged a support ticket re this (Case Number 00155495).

Since then, I have discovered that the error box can open unexpectedly during rendering which slows down the rendering process by about 4 times - a project I am working on usually takes about 10 hours to render, but with the error box appearing, the render was at only 31% after 12 hours.

I have now uninstalled 2020 and re-installed 2019.5, and all is good again - but then it’s the old version, not the new version.

This could have happened if there was a problem fully removing the previous Continuum 2019.5 install before/during the upgrade to 2020. (E.g. sometimes a background process could be holding on to the OFX plugin file.) We have seen this lead the case where there are multiple copies of the Continuum plugin installed at the same time and this can cause conflicts. Try rebooting, then running the Continuum 2020 installer again (which should automatically uninstall 2019.5) if all goes normally. Then if you get the error message again, look inside your OFX plugin folder here:
C:\Program Files\Common Files\OFX\Plugins
If you see a folder called BCC12_OFX.ofx.bundle AND one called BCC13_OFX.ofx.bundle at the same time then that could give the error you are reporting. Just delete the one called BCC12_OFX.ofx.bundle and it should go away.

If that does not explain the problem then there could be some other issue such as interference from an anti-virus program so filing the Support case was good just in case.


Many thanks, Jason - deleting the BCC12_OFX.ofx.bundle has solved the problem. The pesky error message no longer appears and blocks the opening of VP or HF.

I won’t have a chance to work any further with VP on my editing computer as I am just about to go away for a few days.

Thanks again.



Glad you’re up and running! Let us know if you see any additional problems.

Hello I have a similar problem to dexcon, but my error message says: Error: could not load library: Continuum_AE_8Bit.dll Please try fully uninstallind and then reinstalling. Which I did, so if you could help that’d be great!

Can you please provide full details? Exactly which version of Continuum are you using. What host? Did other versions of Continuum work previously or is this the first version you have tried?

Yes I can. I’m using version 12.0.0, and one day I opened premiere pro and loaded into a project then it said Error: Could Not Load Library: Continuum_AE_8Bit.dll. I Uninstalled and reinstalled the plugins and it didn’t work, so if you could help that would be great

My first recommendation would be to move to a newer version since V12 is many years old. If your license only supports v12 and you are unable upgrade then you should at least move to the v12.0.4 version which will work with the v12 license and would pick up the maintenance fixes to the v12.0.0 version. Does that resolve the issue for you?