BCC Extruded Text or BCC Type On Text looking transparent in VEGAS

Following BCC Extruded Text in Sony Vegas Pro - YouTube, any 3D text I try to generate is very transparent looking. Here it is in an entirely new project, barely visible above a generated checkerboard pattern.

Hi, what Composite option is it set at?

Hey. Normal, but this happens at every composite level.

Ok, can you show the full screen like i did?

Untitled.zip (6.0 KB)
project file

That isn’t full screen but you shared the project so i assume the Vegas UI at your end is the same as I see, this is what it looks like on my PC, I had to change the Font, & Master Opacity is reduced.?

With chequer board

& only changing that Master Opacity to 100%

PS, I downloaded Rockwell font & got the same result, chequer board added & Master opacity as the .veg opens,

It isn’t as transparent as your first pictures? that’s why you need to show your full screen.

PPS, check your GPU driver is up to date.

Would you want to send me a working .veg project? I’ll then check if we get the same result.

This is exactly the same as above, the only difference is I’ve set the Master Oppacity at 100%,

It looks like this on my screen, post a screen shot of yours without altering anything.

Project - It won’t let me upload a .veg, I’m sure I’ve done it before?

Had to do a bit of Googling, It’s been a while since I’ve shared a file on here :older_man::grin::+1:
.veg.zip (7.1 KB)

Thanks for the help though!

There’s something else going on with your Vegas, that’s why you need to share Full screen & not just little parts of it. that picture tells nothing apart from it’s still transparent.

Right, apologies.

Ok thanks,
Are you using a trial version of BCC? there’s a red cross through the thumbnail,
I can’t see anything wrong in that pic, can you check the Composite setting

I can’t see a setting in the Project settings or Preferences that would cause this but have you tried asking on the Vegas forum? https://www.vegascreativesoftware.info/us/vegas-pro-forum/

PS, sometimes the RX GPU drivers can mess up things like this, If your driver is up to date consider rolling back to a previous one & see.