BCC+Lights Problem

I’m using DaVinci Resolve 18.1.1 and having an issue with BCC+Lights. When adding the effect the viewport just turns black. The viewport in the FX editor is black as well. This happens when I apply the effect to a video clip, still image, adjustment clip or compound clip. This happens in the edit page as well as the color page.

I tried it in Vegas 13 as well. If I apply the effect in Vegas it displays in the viewport, but the FX editor remains black.

I also tried in Hitfilm pro 15, but it makes Hitfilm crash immediately.

I have tried reinstalling Continuum 3 times, but no luck.

OS=Windows 10

Any help would be appreciated.

Walter


Hi,

Sorry to hear that you’re encountering these issues but let’s see what we can do to help.

To start, I"m not so sure that we can guarantee support for running the plugins from within the Hitfilm host - it’s not on the supported host list so you might want to stick with Resolve.

For the BCC+ Light filter, if the GPU pipe is failing, which seems to be the case, then switch to CPU mode, which is not quite as fast but will produce the correct result. There’s a pop-up at the bottom of the filter labelled GPU Rendering - click on that and select Disabled. Then you should see the expected render from the filter.

Meanwhile, if you could please send along the bcc log file from that system we’ll review it to see if we can understand why the GPU pipe is failing. You can find that here :

MAC :
/Users/(username)/Library/logs/borisfx/bcc.log

WIN :
users(username)\AppData\Roaming\BorisFX\Logs.

Thanks,
Peter.

1 Like

Thanks for your help. Disabling GPU resolved the problem as you said.
As requested, I’m attaching the log.

Thanks,

Walter

(Attachment BCC.log is missing)

edited to add: .log file was rejected, so I’m attaching as a .txt file.
BCC.txt (8.9 MB)

Glad that worked for you Walter and thank you for the log file - I’m passing that along to engineering for review.

Thanks,
Peter.

Hi Walter,

So based on the log file, our engineers were able to understand the issue. They also have a suggestion for you to try, if you have a moment to do so.

In the Resolve host filter control panel, you’ll find a group section labelled Transform and within that group there’s a pop-up labelled Filter. Click on this and change it from the default of Mitchell to Gaussian and then re-enable the GPU render option at the bottom of the filter by setting it to Default.

Can you give that a shot please and let us know if this works for you?

Thanks,
Peter.

1 Like

Hi,

I’ve tried this suggestion and it works perfectly.

Thank you,

Walter

Super - thanks so much for confirming that.

Cheers,
Peter.