BCC Title Studio No ALPHA in VegasPro18?

OK

1] Added BCC Title Studio FX to Event.

2] Preview only showing BORIS name, the Background has totally gone:
image

Here I’ve selected just the Right side so you can see the “half” view with the BG being there within the Left side:

image

3] Uncheck BCC Title Studio and Added Particle Illusion as FX - this shows Background.

4] Check BCC Title Studio and Launch UI Window and the Background is there:

5] Now I’m checking Boris Particle Illusion, and all is fine:

image

So, somehow in VP18 the all-important ALPHA Channel is not active - but this Issue is ONLY apparent in BCC Title Studio.

Seasonal Greetings’ - Grazie!

In VP’s FX window for Title Studio, the 3rd column (if 3 columns has been selected) has a heading with a twisty called Composite. Opened, it has a field called Apply Mode which is probably defaulted as None. Changing it to Normal (or other alpha choice) will (should) solve the background problem.

Within Title Studio (Launch UI Window), if the same thing happens with no bg, go to the 3rd icon from the L just above the preview window and open the twisty and select the 3rd option, Composite over Background. BTW, the same applies with Particle Illusion within the PI interface.

1 Like

Wow @dexcon you beat me to it! You are fast!

@arpierre … nothing more than a quirk of timing. Cheers.

1 Like

Yes, that did it! I tried all of those settings ACCEPT Normal. Uh-huh… So, its possible to have one FX - pI - at Normal and another - here my issue - set to somethoing else. Why would this be a good thing?

Thanks Dexcon.

Only if there was a need to imbed the title into the background image in an alpha manner other than the usual way.