Black Edge on Patch in Insert Module

Attached is an image of the issue Im coming across. I know I can check the box to use foreground layers and it will go away. But my question is why is this black edge there?

My steps:

  1. Export Clean Plate from Mocha Pro
  2. Clone stamp in PS and remove the part of the plate I dont need. Leaving only the patch.
  3. Save the .tiff to overwrite the original clean plate from Mocha Pro.
  4. Set my surface to be full screen in Mocha
  5. Import the clean plate in the insert module.
    :exploding_head:

I think this might be a bug. I will forward this to our dev team.

1 Like

Bummer I was hoping it was something I was or wasnt doing on my end. Thank you for forwarding this along to the dev team.

How is the area inserted? Can you show us the insert parameter pages, surface and spline layers please?

1 Like

I will post screen grabs first thing tomorrow morning.

here are the screen grabs you asked for. Like I previously stated I know I could set it to use the mask of my x-spline to remove that black edge. But it seems like something else is going on so that is why I am trying to figure this out. Thank you for your help.


Is the patch a single small area near the spline with the rest of the image zero alpha?

Yes the patch is the square in the first image I posted in the initial post with the rest of the image at 0 opacity.

Right, that helps, thanks!

My guess is something is going on with the alpha edge. I’l make some tests.
In the meantime are you happy to do the masking method?

1 Like

I can reproduce this. I’ll file this as a defect, but I’ll see if I can find a work around.

1 Like

Yes. I’m totally fine with using an x-spline to get rid of the edge as a work around. Thank you for escalating this though. The support you all provide on this software is amazing.