Black Screen when using Gobo Lights and Ice Halos

Hi, I started a trial for Optics and I was looking around the filters and what got me interested from the trailer was the gobo lighting.

All the filters seems to work but when I tried to use the ‘Light’ or ‘Ice Halos’, I just get a black screen with draggable edges and center.

I can see all the parameters too.
I tried changing it to screen and other blend modes but nothing seems to get it working.

@jsharp I am not able to reproduce this issue on my machine, but another user had the same issue and was able to resolve it by changing the Transform > Filter parameter to something other than Mitchell. Does this work for you?

1 Like

Yes that works! Thanks.
I don’t know if that’s a good long term solution. Since that’s a feature I won’t be able to use.

Also what do I do with the Ice Halos?
The Transform > Filter option isn’t there.

If it could be a hardware issue or driver here are my info

I’m on Windows 11 x64 (Version 22H2) [OS Build 22621.819]
AMD 3800X (Zen 2)
Nvidia 3080 (Driver 526.98)

Before we can fix it, we need to be able to reproduce it and are looking into the issue.

What OS/version are you running?

What is the make and model of your graphics card?

I just edited my post above. Thanks!

If you open the Optics preferences (File > Preferences), set the GPU Rendering to Disabled and click OK, do the Light gobos appear without having to change the filter type?

Yes it does.
But I think that’ll be bad for performance.

@jsharp Can you please do the following?

  • Go to C:\Users<user>\AppData\Local\BorisFX\Optics 2022\
  • Provide the optics.log file
    Thanks!

I was having the same issue and changing the Transform>Filter parameter to anything other than “Mitchell” worked for me as well. Still trying to solve the Ice Halo issue, which is doing the same thing. Will try your suggestion with that, too. Thanks. UPDATE: with the ice halos, I set my GPU Rendering to Disabled, and the Ice Halos now work, but, what will that do to performance overall? Just wondering.

@a.f.zamosa

Can you please send me your Optics log file so we can investigate?

  • Go to C:\Users\AppData\Local\BorisFX\Optics 2022\
  • Provide the optics.log file

Try updating your graphics driver:

  • Open the Optics preferences (File > Preferences), set the GPU Rendering to Enabled and click OK.
  • Update to the most recent graphics driver from the manufacturer’s website.

Does updating the driver solve the issue? If not, open the Optics preferences (File > Preferences), set the GPU Rendering to Disabled and click OK.

It is OK to run in CPU mode for now. As far as performance is concerned, I saw no difference in speed on my machine between GPU and CPU for the Light filter. Whether there is a slight slow down will depend on the size of the image, the filter used, the amount of parameters that are adjusted, your graphics card and CPU type.

This is fixed in Optics 2022.5.2. You can download it from here: Boris FX | Downloads

1 Like

All of the above is working. My graphics driver is up-to-date; my GPU Rendering in preferences is now reset to ‘Enabled’, and I just saw your message about the Optics update 2022.5.2 and installed it. Thanks for your help!