Blank Video

I am running OSX with 10.7.3 and using Mocha AE: Version 2.3.0 build 3509.
I have tried bring clips into Mocha and all I get is a black window. I can click play on the timeline and the TPC moves but I get nothing in the window above. I have tried a few different formats and get the same results. I have been watching some videos on Mocha AE (lynda.com, etc) but I have not been able to figure this out. I can import and even select that clip to show in the main window… the name is there but the screen shows nothing. Suggestions? Many Thanks!

A black screen can mean a number of things, but often it might just be a simple conflict.
Try running in 32-bit mode:

  1. Right click the app file
  2. Choose “Get Info”
  3. In the Info dialog, choose “Open in 32-bit mode”
  4. Try running mocha again
    Also try using an image sequence instead to see if that makes a difference to a clip format like QuickTime.

Thanks! It was the video file. Actually, I was rendering out of Premiere and not a single one of those renders worked! So I rendered it out of AE 5.5 and both the .mov and the image sequence worked!