Bug MochaAE white screen not responding

Hi there,

I experienced an issue if MochAE was applied to a video file, regardless of .mov or .mp4. After searching the forums, Google and YouTube for a solution, I chose trial and error and was lucky. I’m new to MochaAE and used it flawlessly about a week or two ago. In the meantime I made some adjustments to third party software (NVIDIA GPU Drivers, NVIDIA CUDA Toolkit,…) so it was hard to identify the problems origin. The logfile din’t show anything suspicious.

After applying MochAE to a layer and initialising the software I was greeted with a blank white screen. The application stated “not respondig” after trying to click somewhere. After shutting down the process, the application opened always on the right display, while After Effects was present at the left display. I tried several different solutions: Firewall, regedit fix for offer popup and other regedit manipulations. Nothing worked.

At a later time while scolling through regedit entries it came to my mind that a different After Effects Plugin is visible but the menu entries are not accessible if the window was placed at the right display. I found the regedit string WindowPosition = @Point(4xxx yyyy). Since my display resolution is 3840 x 2160, I changed it to a value less than 3840. Et volià the application was able to start flawlessly and I was greeted with the registration screen.

I didn’t check if it’s a known bug, so I hope that it helps someone.

by the way: great piece of software!

Thanks for reporting this. We may already have a solution for this in the works but i’ll check with the dev team to see if this scenario is covered.

Do you have more than one display on? I’m just curious why you couldn’t see it even if it was off the main screen.