Bug Report: can't get fine movement of planar surface with mocha pro 2019


#1

since the addition of Shift+move planar surface to scale it, it seems I have lost the feature of Ctrl+Shift+move planar surface to make finer control.

Steps:

  1. in 2018, create a layer and add a planar surface, move with Ctrl+Shift to make accurate placement.
  2. try this in 2019.

hopefully there’s a new shortcut for this?

Thanks


#2

Have you checked your keyboard shortcuts preferences? You should be able to set them to whatever you prefer, please go to file>keyboard shortcuts.

Cheers,
Mary


#3

in mocha 2019 , Ctrl+Shift dont work for planar surface corner prescise moveing animore . how fix this ?


#4

You need to go into your keyboard shortcuts menu and manually set it to whatever setting you prefer.

Find them under File>Keyboard shortcuts

Cheers,
Mary


#5

I mean Ctrl+Shift+Left Mouse Button for planar surface corner slow down movement . can you say the name of this position in the shortcuts menu


#6

Ah! You’re right, this functionality has been accidentally been removed with the new control for the surface.

The shortcut still works for control points, however.

I’ll file a defect to have it fixed in a later build.