[Build Mac OS Monterey version 12.4] (Video attached) Mocha AE does not open on Mac

Mocha ae Version: will not start and can’t find it via the mocha button on the top and preferences ( If there’s a different way then I will try it). After Effects build 22.5.0 Build 53.

Platform: macOS Monterey Version 12.4 , 2.3 Ghz Duel-Core Intel Core i5, Intel Iris Plus Graphics 640 1536 1536MB, 8 GB DDR3 Memory

Description: Mocha AE does not open which I click it to track via the effects tab or the animation tab on Mac. It simply shows the Mocha AE app in my Mac dock jumping up and down but never opening. It worked perfectly 7 days ago but no longer works. I made 2 changes to my system which could be the source of the problem:

  1. My disk cache and media cache is stored on an external 2TB Seagate HDD formatted for both windows & Mac and I purchased a new HDD that is formatted to Mac OS Journaled instead of the Windows+Mac OS HDD that I used when Mocha Ae worked first. When I switched over I made sure to use the same disk and media cache preferences as my old Windows + MacOS HDD external drive so it shouldn’t be a problem.

  2. I used DaisyDisk ( allows you to delete some system files to clear up space in Mac OS) and deleted some large files on my computer that were taking up space. I avoided all Adobe + Mocha ae files but I may have deleted some Mocha file program.

In order to fix the problem I have uninstalled AfterEffects. Restarted my computer. Then downloaded it again and it still gives the same problem.

I noticed people attaching crash logs in other answers but don’t know how to generate that to share. If anyone knows how to get that on macOS I will search and provide that. Thank you.

Expected: Click Mocha AE and it will open the Mocha Ae interference within 5-10 seconds.

Actual: Mocha AE permenately opens up the " MochaAE is starting" and the logo jumps up and down but never opens up no matter how long you wait.

Attached: Screen recording of how the problem looks → Mocha AE not starting - YouTube

I found a solution! I did a factory reset for my Mac and redownlaoded my full adobe suit and it worked. Mocha AE now opens :slight_smile:

2 Likes

Glad to hear it. Thank you for posting your solution.

1 Like

Hey @123awesomex,

I’ve been out sick the last few days so i’ve only just got to this. Glad to read you fixed the problem!
Although it’s disturbing you had to completely clean your Mac for it to work!!
If this problem happens again, let us know ASAP.

(also, thank you for completely explaining the problem and providing a follow up. I wish everyone reported bugs like you :muscle:).

1 Like

No worries. I saw everyone answering hard questions and it felt good to add to the working library of potential answers. Thanks for your time.

Hey Martin,

No problem. You post amazing answers to hard questions daily and so I wanted to make sure I laid out as much information as possible to make my question go by quickly. Borisfx forum has answers to most questions and I was just afraid that my question had been asked before and was re-asking a question that could easily be found here.

Thanks for the help! I’m sure I’ll be asking more questions and I’ll try my best to make my future questions as transparent and information packed as possible. All the best, 123.

Also, glad to know you’re finally feeling better. Being sick is draining and I hope you found something to ground you and re-energize the workday. You deserve it for all the work you do over here. Thanks Martin.

2 Likes