(built number - build 100.g73f46241fa81) My track gets disturbed

Version - Mocha AE Plug-In Version 8.0.4 build 100.g73f46241fa81

Platform - Mac OS Big Sur version 11.6, MacBook Pro, Dual-Core Intel Core i5, 8 GB 2133 MHz LPDDR3

Description - Tracking does not stay in place it literally wiggles and ends up going offscreen.

Steps to reproduce - I cant work anymore because mocha doesn’t track my object.

Expected result - I axpect not to happen this issue in the first place but it always percists.

Actual Result - My track gets mistracked.

Regression - I have never used this plug-in before.

Additional data -

Hi there, have you tried turning off GPU tracking?

  1. Go into your Mocha preferences File>preferences
  2. Select the GPU tab
  3. Turn off GPU tracking
  4. Save and close
  5. Restart the host software or if the Mocha standalone, the Mocha software
  6. Try tracking again

Let me know if that works for you,
Mary

1 Like

I’ve been searching for this specific answer for the past 3 hours! Thank you from the future! This solved my problem :))))))

1 Like