Camera Solve

I’m confused. Did a track on two oblique surfaces and adjusted. In camera solve, used auto and got 99%. Copied data to clipboard and pasted in AE CS5. Got 5 nulls per plane, all solidly locked on points they should be and track well as I scrub. Added a layer and set to 3D. On rendering, the layer just erratically “dances” away and is gone!! If I turn off 3D for the layer, it just sits there. In Imagineer’s tutorial I note the 3D switch is off. Seems to work for them, but not for me. Does anyone know what I’m doing wrong? Thanks, Dale

I’m confused. Did a track on two oblique surfaces and adjusted. In camera solve, used auto and got 99%. Copied data to clipboard and pasted in AE CS5. Got 5 nulls per plane, all solidly locked on points they should be and track well as I scrub. Added a layer and set to 3D. On rendering, the layer just erratically “dances” away and is gone!! If I turn off 3D for the layer, it just sits there. In Imagineer’s tutorial I note the 3D switch is off. Seems to work for them, but not for me. Does anyone know what I’m doing wrong? Thanks, Dale

Hi there,

It sounds like you’re not pasting in on the first frame or that your clip settings in mocha don’t match you clip settings in AE. Check your frame rate, aspect ratio, and resolution and make sure they all match.

Cheers,
Mary

Hi there,
It sounds like you’re not pasting in on the first frame or that your clip settings in mocha don’t match you clip settings in AE. Check your frame rate, aspect ratio, and resolution and make sure they all match.
Cheers,
Mary