Cannot create X- or B-splines, cannot track!


#21

Hi there Mary,
I just emailed my log file to you with some other ideas-- thanks again!
And indeed, I’ve tried toggling the Overlays, and my AutoKey is enabled. I’m really starting to wonder if it’s an OpenGL issue maybe, although I’ve also tried running Mocha with Hardware Acceleration disabled (figuring that was a GPU thing) to no avail.
So strange that it’s such an intermittent problem. Anyway, thanks again for looking into it!
-Jared


#22

Hi there Mary,

I just emailed my log file to you with some other ideas-- thanks again!

And indeed, I’ve tried toggling the Overlays, and my AutoKey is enabled. I’m really starting to wonder if it’s an OpenGL issue maybe, although I’ve also tried running Mocha with Hardware Acceleration disabled (figuring that was a GPU thing) to no avail.

So strange that it’s such an intermittent problem. Anyway, thanks again for looking into it!

-Jared


#23

Hey there,

first post here, Don’t know if this bug has been fixed yet but:

Problem occurs when you launch Mocha from within AFX when you have a clip selected that has handle outside the composition. If you render your composition to a file that contains only the frames within the range, import that file, put it the composition, select that layer in your composition and launch Mocha, the “out of range” error and the invisible spline problem does not occur.

Wout


#24

Hey there,
first post here, Don’t know if this bug has been fixed yet but:
Problem occurs when you launch Mocha from within AFX when you have a clip selected that has handle outside the composition. If you render your composition to a file that contains only the frames within the range, import that file, put it the composition, select that layer in your composition and launch Mocha, the “out of range” error and the invisible spline problem does not occur.
Wout


#25

While this may not work for everyone, I want to offer what worked for me in this exact situation:

Set your “In” and “Out” points. Then the spline will appear as you click and use it.

Let me know if that worked.


#26

Hey there!

This happens a lot with Mocha especially if the file is not MOV, it doesn’t respond well to any H.264 video or mp4. I don’t know if it responds well to mpeg either, but it works better with mov. Convert the files and try again.