Can't change the Frame Range, it is stuck at 0 to 0

So I am brand new to Mocha and I bet that this is the easiest thing in the world to do, but I can’t seem to do it. My clip is 186 frames long. Everytime when I try to change the second 0 to 186 it won’t put a numerical value, except 0.
I have a feeling that this has something to do with the preferences, that I have not set up and I have no idea how to set up… So it’s all on default
I’m working on a Mac Pro 8 Core with 16GB of RAM. Any help would be much appreciated!

So I am brand new to Mocha and I bet that this is the easiest thing in the world to do, but I can’t seem to do it. My clip is 186 frames long. Everytime when I try to change the second 0 to 186 it won’t put a numerical value, except 0.

I have a feeling that this has something to do with the preferences, that I have not set up and I have no idea how to set up… So it’s all on default

I’m working on a Mac Pro 8 Core with 16GB of RAM. Any help would be much appreciated!

I just tried it from scratch, going File>New Project and it still does the same thing. I’m only getting one frame.

It lets me change that in the beginning. Yes

That’s where my problem is at, the beginning, when I’m setting up the Mocha File. I can’t seem to change the frames Range there. Every time I try to change the value it won’t let me.
Last night I tried to uninstalling and reinstalling but that didn’t work.

That’s where my problem is at, the beginning, when I’m setting up the Mocha File. I can’t seem to change the frames Range there. Every time I try to change the value it won’t let me.

Last night I tried to uninstalling and reinstalling but that didn’t work.

It lets me change that in the beginning. Yes

no that didn’t work. I posted a Screencast of my desktop to youtube, to see if I am doing anything wrong.

no that didn’t work. I posted a Screencast of my desktop to youtube, to see if I am doing anything wrong.

But I’m only getting 1 frame, not all of them, so I can’t really do any tracking. I guess that’s my problem. Sorry, I’m new at this software. Haha

But I’m only getting 1 frame, not all of them, so I can’t really do any tracking. I guess that’s my problem. Sorry, I’m new at this software. Haha

I just tried it from scratch, going File>New Project and it still does the same thing. I’m only getting one frame.

It’s a clip

It’s a clip

For the record, this was a codec issue. Please, in the future, use .mov files or image sequences for best results.

Cheers,
Mary

Ok, ok, that was hard to see. Here’s a silly question, is the footage a single frame in AE or did you import it as a clip?

Can you adjust the offset in the advances settings or will that not work either?

The frame range inside of mocha must be input in the beginning of the shot, when you are creatine the mocha file. You can change the frame range in and out points for mocha to look at in the timeline by adjusting the red brackets or manually changing them, but it won’t affect how mocha renders the file out.
You can try changing the frame range values in the clip tab, but in general, those must be set at the beginning of the file.
Does that answer your question?

The frame range inside of mocha must be input in the beginning of the shot, when you are creatine the mocha file. You can change the frame range in and out points for mocha to look at in the timeline by adjusting the red brackets or manually changing them, but it won’t affect how mocha renders the file out.

You can try changing the frame range values in the clip tab, but in general, those must be set at the beginning of the file.

Does that answer your question?

Can you adjust the offset in the advances settings or will that not work either?