Can't create cleanspaces because "colourspace parameters not found."

I am attempting to follow this video ( step-by-step. The step in which a cleanplate is created is three and a half minutes in.
When I try to do this, theerror I get is “Failed to save image: colourspace parameters are not found.”
The video I am using is a 1080p Youtube clip, though I experience the same problem in videos made of PNG sequences and in all other clips I’ve tried. I must be doing something wrong, but I can’t for the life of me imagine what. I’ve Googled the error to no avail.
Can anyone help me out, tip of me off as to what I should be checking or doing before trying to copy this video?

Hi There,
So have you increased the amount of steps mocha is looking in? Have you decreased the amount of frames mocha is looking at before and after the remove? It sounds like you’re trying to remove on a very long slip and asking mocha to look at and deconstruct every single frame.
You have to adjust the settings for long shots.
Let me know if you have any questions!

Hi Mary,
I’m having the same problem with my clip. It’s a ProRes 422HQ 1920 x 1080 MOV file, and only a few seconds long. I’m using the After Effects Plugin for Mocha Pro 5. I go to the last frame and click “Create” under Cleanplate Clip. I get the same error mentioned above. Any ideas?

Now I created a clean plate using After Effects (a TIFF), did my Photoshop work and resaved as a TIFF. When I try to render a frame in the Mocha Pro plugin, it gives me another error: “Original and fill image formats don’t match”.

What am I doing wrong here?