Can't delete Clean plate Tif file after use

Hi, i’ve been practicing using Clean plates in Mocha to remove things,
I had 3 clean plate tif files but couldn’t delete them, i cleared Mocha cache, i cleaned PC, defragged, check disk, deleted as many Vegas temp/back up files all that i could think off,
eventually AVG shredded 2 of the files but I can’t remove the 3rd?
Any ideas? thanks.

What’s the full name of the file you can’t delete, and what folder on your computer is it located in?

I went to bed & left AVG doing it’s shred thing,
PC got restarted & it’s gone but i just tried it again a couple of times, created a new clean plate & these new ones are stuck. i tried exporting one as a different name but that’s stuck too.
Edited with GIMP, that might be the problem. or Windows Explorer.
. Mocha remove doesn’t work on the orig Clean Plate Input141 when that is selected from the folder that appears when Edit is clicked,
It’s on a (D:) different drive to my main (C:) drive
Clean Plate Input141



if i open the Tif from the folder in Windows picture viewer it doesn’t show any change/edit I’ve made in Gimp,
If i open the Tif file that’s been edited again with gimp (after Gimp has been closed) it shows this import box & when imported Gimp shows the text layer & the clean plate layer, just like it was when edited it :man_shrugging:
does a Tif file save all data like i’d saved it as a project?

I just tried exporting that from Gimp as a jpg & using that jpg as the Clean plate file in Mocha & it works no prob, :+1::grin::man_shrugging::woozy_face::upside_down_face:
(I tried editing the orig clean plate with Windows Paint, that crashed when i tried to save it, it must be something to do with my PC handling Tif files)
I tried Flattening the layers in Gimp before export as Tif, that didn’t change whether it worked or not,
& i used text instead of Healing the area just because … no reason really but I can see whether it works, it shouldn’t really matter what i do when i edit it, text or heal selection?

Can you please attach the TIFF file before and after editing with GIMP? The TIFF file format has a lot of options and it sounds like maybe the files Mocha writes use an option that the other tools you’ve tried aren’t expecting.

Also, in your screenshots, it looks like you have multiple clean plates set for the same frame in Mocha. That won’t work, you should only have one plate per frame. Normally you would click create in Mocha, then edit the TIFF file in your paint package (save over the original TIFF file), switch back to Mocha and the clean plate would update automatically. You don’t need to re-import it unless you renamed it, in which case you should remove the entry in the clean plate list for the original file.

1 Like

Thanks,
I managed to remove them but it happened pretty much every time so i’ll post some later,
Yep there’s more than one in the clean plate list because i couldn’t delete them, in Mocha or in Explorer,

Clean plate created by Mocha
Processing: Clean Plate Input156.tif…
& after editing with Gimp.
Processing: Clean Plate Input156.tif…

Sorry not sure how to attach the TIFF

Clean plate orig created by Mocha.zip (8.3 MB)
Clean plate after editing with gimp.zip (8.3 MB)
I read that pop-up n it said zip :man_facepalming::woozy_face: must be hard dealing with idiots like me :rofl:

You metioned ‘remove the entry in the clean plate list’ ?
how do i do that, there doesn’t seem to be an option of removal ?