Can't use Mocha Pro

Hello,

I seem to be unable to properly start Mocha Pro. Even though I have activated it & used it once in the past, now when I run the program it asks me to activate again. Error code “-97”.

Please help!!!

Do you have a license file in your licensing folder? If not, we have found your problem, re-activate!

Please try the following most common trouble shooting steps and they should sort out your issue!

  • Check Your Licenses: Please make sure there is only one mocha license on the server machine and that's the server license, and only one client license on the client machine, and that it is the client license. The license will install to:
    • Licence Directory for OSX:
      • -/Library/Application Support/Imagineer Systems/FLEXlm/Licenses/
    • Licence Directory for Windows
      • Windows XP: C:\Documents and Settings\All Users\Application Data\Imagineer Systems Ltd\Licensing\
      • Windows Vista: C:\ProgramData\Imagineer Systems Ltd\Licensing\
      • Windows 7: C:\ProgramData\Imagineer Systems Ltd\Licensing\
      • (Legacy versions of Imagineer Software may still use the directory C:\Program Files\Imagineer Systems Ltd\Licensing\)
    • Licence Directory for Linux
      • /etc/opt/isl/licences/
  • Check Your Ports: If you are unable to start or connect to the server from another machine, open the server license and edit it. You will need to assign a non-conflicting port number to the license file, as maya, nuke, etc, also all use our port range. Check that ports 27000-27009 are open and not in use. In order to keep the proper license formatting edit the license file in something like wordpad on windows or texteditor on mac.
    • Allocate a different port in the server license by editing the SERVER line in the license file:
VENDOR isl
to
VENDOR isl PORT=27009
  • Where 27009 is a port chosen by the system administrator. Note: 27003 usually works, or 27009. You just want to make sure other flexLM processes aren't conflicting.
  • Check Your Address: If your client machine does not connect to the server based on the server name, try replacing the "servername" with the IP address of the server instead in the client license file. You can easily do this via the License Manager or via a text editor.
Still having trouble? Please let me know if you have any questions, or continue to experience errors, and I will be happy to help you. If you send me the activation code you're trying to use I can check the license on our end. http://www.imagineersystems.com/support/contact-support/ But fill out a case so you're not sharing your activation code with the world. :)

Much appreciated. As far as I can tell, everything is set up as it should be. No progress yet…

I had issues when I initially tried to run the program & obtained a license file from Michael (great support by the way - it was a couple days before NYE - when other companies would be closed for the holidays).

Is there any way I could exchange my license for a non-floating version perhaps? Being locked into one computer, yet having it work dependably, would be highly preferred.

If not, I will open a support ticket & try to work with whatever is going on here.

Email me at maryp@imaginersystems.com and send the best number to reach you at. I am almost positive this is an easy fix from the above information. It sounds like a port issue. We’ll get you sorted.

Cheers,
Mary

Email sent to maryp@imagineersystems.com :slight_smile:

Would it throw a wrench into the process to switch this program to a different computer? If we’re going to devote any more time to get it working (which I sincerely appreciate), I’d rather have it on my newer system. If not, and the license is now tied to the older system, I understand.

I never heard back after emailing, so I have also used the support form on the website.

Oh my! You’re right! It looks like you went right into spam. I will call you in the morning when I get back in the office. Sorry about that.

Sometimes digital communication is the worst!
Cheers.
Mary