Cleanplate renders Blurry

I see no options for rendering?
I am trying to render a cleanplate of an image frame which i cloned in Photoshop. On the selected layer everything looks nice, but when rendering the cleanplate appears blurry.
I tried other projects as well, and also with the grid. Its a rendering issue.
I want to render the cleanplate exactly as i made it not blurred out.
I did not a motionblur setting or so.

Thanks for answering in advance.

Have you tried enabling the “use clean plates exclusively” tick under neath the clean plates (lower left)?

Thanks for answering,
No i am not working on remove but Insert, I forgot to mention that.
I think it should be useful to have render options.

This is logged asa feature request. Sorry to say there is currently no choice to change the default render/filter options in the insert module. The alternate is to export your tracking data to a host format (AE, Nuke, etc) and comp the insert there.

Ok.
Yes thats what i allready tried yesterday. It took a little time to figure out some issues but now i know what to do it works fine.
Thanks for your answers!