Clips Upside Down?

Hi,

I downloaded the latest version of Continuum and all my clips that have BCC Film stock effect are upside down! If I disable the effect, the clip reverts back to normal. As soon as I reanable it, it flips upside down again. Also strangely, the Continuum FX Browser shows the clip preview in normal position.

I have to add a transform effect in premiere pro and maunally flip it -100 to make it normal and readjust the entire frame via position which is insane amount of work for a feature film.

I did not have this glitch with the earlier versions so I don’t understand what’s going on. Can somebody help me please? I’m using 15.4 version of Premiere pro which is the most stable version for me. I was on 15.2 earlier and that had the same problem.

Uninstalling and reinstalling Continuum, deactivating and reactivating the license did not fix the issue.

There is a known problem where the image appears flipped when it renders in CPU mode instead of GPU in Premiere. We are working on a maintenance release to correct this. The bigger question is why it is hitting a GPU error in the first place on your machine and thus falling back to CPU at all. Can you try updating your graphics driver? If that doesn’t work please private message me with your log file so we can look for signs of the GPU error.

Mac:
Users/YOUR_USER_NAME/Library/Logs/BorisFX/BCC.log

Win:
C:\Users\YOUR_USER_NAME\AppData\Roaming\BorisFX\Logs\BCC.log

Cheers,
Jason

Hi Jason,

Thank you for the response. I updated the driver and made sure I’m on Nvidia Studio drivers instead of game ready. I also made sure Nvidia Super 2070 is selected as global video card in display settings.

However, I’m still having the issue. I will send you a pm and copy paste the log for you.

I am having this same issue. NVIDIA 3080 Ti. Please advise. Thanks!

Please send me your BCC.log file and if possible a premiere project file via private message on the forum:
Mac:
Users/YOUR_USER_NAME/Library/Logs/BorisFX/BCC.log
Win:
C:\Users\YOUR_USER_NAME\AppData\Roaming\BorisFX\Logs\BCC.log

Have the same issue on every clip that used a borisfx. Only showed up during rendered clip, and then the timeline swapped as well.

This is my first time using the software, so I’m hoping these are rare glitches. :frowning:

This indicates a GPU error, but in order to help us diagnose the root it would be great if you could send your log files to me directly through private message in the forum via email to
jclement at borisfx dot com

Log file location:
Mac:
Users/YOUR_USER_NAME/Library/Logs/BorisFX/BCC.log
Win:
C:\Users\YOUR_USER_NAME\AppData\Roaming\BorisFX\Logs\BCC.log

Thanks,
Jason

I’d say it’s super rare. I’ve been using Boris FX for over a year and this is the first glitch I’ve experienced (which is an impeccable record in this industry). They’ll figure it out!

@ rosstodrzak can you provide hardware details including GPU model and driver version for your system?

For anyone else having this issue, I’ve found duplicating the effect and setting the Mix with Original to 100% is a temporary workaround.

The image flipping should be fixed in the Continuum 2022 v15.0.1 update posted a couple weeks ago. We are still working on a possible related slowdown where it is unexpectedly falling back to CPU rendering on some hardware configurations, but the flipping should be gone.

Hello –

I just upgraded to 5.0.1, and my images are still flipped, and according to the log, Glow is still going back to the CPU. I upgraded BOTH the UHD and 1660 Ti drivers on my I7-9000x series laptop. Here is a portion of my log:

2022-01-17 21:02:39 BCC PRM NOTICE: Licensed render 8BitLib: BCC+Glow Edges
2022-01-17 21:02:39 BCC PRM NOTICE: LaunchLicenseTool - mode: Check Subscription
2022-01-17 21:02:39 BCC PRM NOTICE: BCC_DFT: ERROR: BCC+ Glow Edges ocl render - ocl::exception: clCreateImage2D(-10)
2022-01-17 21:02:39 BCC PRM NOTICE: BCC_DFT: ERROR: BCC+ Glow Edges Falling back to CPU.
2022-01-17 21:02:39 BCC PRM NOTICE: Accepting platform ‘NVIDIA CUDA’
2022-01-17 21:02:39 BCC PRM NOTICE: Found acceptable OpenCL device ‘NVIDIA GeForce GTX 1660 Ti’
2022-01-17 21:02:39 BCC PRM NOTICE: Accepting platform ‘Intel(R) OpenCL HD Graphics’
2022-01-17 21:02:39 BCC PRM NOTICE: Found acceptable OpenCL device ‘Intel(R) UHD Graphics 630’
2022-01-17 21:02:39 BCC PRM NOTICE: Accepting platform ‘NVIDIA CUDA’
2022-01-17 21:02:39 BCC PRM NOTICE: Found acceptable OpenCL device ‘NVIDIA GeForce GTX 1660 Ti’
2022-01-17 21:02:39 BCC PRM NOTICE: Accepting platform ‘Intel(R) OpenCL HD Graphics’
2022-01-17 21:02:39 BCC PRM NOTICE: Found acceptable OpenCL device ‘Intel(R) UHD Graphics 630’
2022-01-17 21:02:39 BCC PRM NOTICE: BCC_DFT: ERROR: BCC+ Glow Edges ocl render - ocl::exception: clCreateImage2D(-10)
2022-01-17 21:02:39 BCC PRM NOTICE: BCC_DFT: ERROR: BCC+ Glow Edges Falling back to CPU.

Could you please help?

Thanks!
Jonathan

Hi Jonathan,

At this stage, I suggest that you move the conversation over to our support group who are better positioned to offer you help with this issue. You’ll need to open up a case which you can do here : Boris FX | Open a Case

Thanks,
Peter.

Hi, Jonathan,

As a temporary workaround, does the flipping go away if you change the GPU Rendering menu (near the top of the effect’s parameter list) to be Disabled? Or does it flip even then?

-Jason