Continuum 13 for Apple

Is the Previous version compatible with the newest version of FCP? I have the new 2021 version and the legacy version both installed as instructed but some of the legacy filters such as comic or pencil sketch give an error now.
The error: FXPLUG parameter checkout error.
Please try using a well layer instead of the filters input layer for e.g, the tracking source layer.

Not sure I understand what this means.
I tried uninstalling both versions and restarting. Then installing again but the error persists.

Thanks