Continuum FX Editor not displaying proper image

I am using the latest version of Continuum 16.5.2 and the host is Nuke 14.0V5. I tried to use Continuum Optical Diffusion and some Lights filters, the FX Editor window does now display the image properly. It shows something like blue and greenish noise type images. All the optical diffusions filters and some lights filters are like that. Please see attached for details. Could you please help on that?

I just tried with Fusion Studio, the FX edit does not open up and showing message as not responding.


Can you check what the setting are if you open the FX Editor and enable the Window->Color Management pane? There is a problem currently where values other than sRGB can cause unusual color display unless you change the setting to a different value and then back to the desired value after launching the FX Editor. Unfortunately this issue comes back after you close and relaunch the FX editor and you again need to toggle the color management value. Does that explain what you’re seeing, or do you see strange colors despite that?

Note that Continuum does not support Fusion at this time - neither standalone nor the Fusion pane in Resolve. The Edit and Color panes in Resolve are supported.


Hi Jason,
I tried it, and every time I change the colorspace in color management, it close window, and then I re-open it, the colorspace is set to the value which I set last time. And some of the values for colorspace displaying all black screen, and some values like sRGB, display those I attached in this forum, and none of them displaying correct image.

Thanks for trying that. We still aren’t able to reproduce this internally. Would you be able to send us a project file, ideally with a media sample if possible? Perhaps there is something in the project configuration or media format that is required to trigger the issue. And could you include your BCC.log file which can be found here:

You can email them to me directly at:
jclement at borisfx dot com

A few additional questions:
-Have you encountered any BCC+ filters that don’t have this issue? Or has it been present in all of them that you have tried?
-Does it affect the rendered results back in Nuke too, or is it just inside the FX Editor?
-Does it affect the image inside the Mocha UI if you open the Mocha Masking and Tracking section and launch it?
-Could you also please describe your hardware and OS details?


Hi Jason,

I think it is related to color space, it works for all OCIO color spaces in the FX editor. As you described earlier, it shows black or white, and then once I switched the view to Raw/Log, it shows the image, and then I switch it back to sRGB, and then all the ACES color space displaying properly. But it only works with ACES color space, not any others regardless of what I set the project settings or the read node in Nuke.
It applies to all of the filters within optical category and some filters in the light category, and works with other filters.
Regarding to log file, I am not able to find Library folder in USER_NAME folder.

It would be great if you could send us a project file and if possible media sample to ensure we’re configured the same way.

As for the log file, another way to find it would be to click the License / About button at the top of the filter controls to bring up the license/status manager and then click the Log File button in that window.
jclement at borisfx dot com


I just tried again, it was working once I switch it to aces color space, and then once I switch it to sRGB, it works fine, and then when I switch it to others not aces and not sRGB it closes window again and the error happens again unless I switch it back to aces.
I have all the files uploaded here and will only be available in next 24 hours.


Thanks for uploading the files. (I removed the link after we downloaded them.) We remain unable to reproduce, so it doesn’t appear to be related to project configuration. I wonder if there are hardware specifics at play here. Can you try updating your nvidia driver to see if that has an effect?

Secondly can you please send along one more log file:


I see what happened, I set my OCIO configuration in my environment variables. That’s what causing the problem. It is working fine after I delete it from environment variables. It is easier to work across multiple programs, but now seems like I need to configuration it for each individual program separately.

Thanks for your help,

Ah - nice find! Would you be able to share the environment variable settings you had used so we can take a look at a matching config here?


Here is the setting, and after I remove it, I am no longer to see the ACES options in the Continuum FX editor.

variable name: OCIO

value: C:\OCIO\aces_1.0.3\config.ocio