Continuum installer error on Mac


Mac 10.15.3
somebody help

Can you provide any more information and if possible an English translation of that dialog?

The installer can install on other mbp

Does it succeed if you choose the Install Anyway option? Would be good to uninstall, reboot and try again from clean. Do other installers work in this machine? Is there sufficient disk space? You seem to show it failing for multiple different installer versions so probably not a corrupted download, but you could send the checksum of the installer for us to compare to ensure it is valid. You might want to open a case with our Support team:
https://borisfx.com/support/open-a-case/

Has there been any known solution for this kind of error? I am on Mac Pro 2019 (10.15.7/CC 2021 PP15.4.1) and upgraded my borisfx C-M-S bundle. Mocha and Sapphire installers worked as expected. Continuum installer(s) crashes with this error. Uninstalled previous version. Tried to install legacy versions with no success. Even my previous installed Continuum 2020 13.0.2 has that error now. So I stuck with my projects that have BCC in it. Any ideas would be great. Cheers

support helped me and could solve this with a silent install via terminal

We fixed one possibly related issue in Continuum 2022, but @schoenigfilm are you saying you were still getting this installer failure in Continuum 2022? If so there must be some additional unknown issue or the fix was incomplete. Can you try running the installer again with the install log showing and send us the output:

  1. Launch the installer
  2. Use Cmd+L to open the Installer log window before you start the install
  3. Switch it to display all logs
  4. Proceed to install up to the point it fails.
  5. Send the log contents.

Thanks,
Jason

This is the Installer Log from a regular install attempt after I installed via terminal. Behavior with the installer is the same as before - crashes during install.

Greatings, Friedrich

Thanks for the installer log. We think this issue stemmed from older installers recording invalid unicode characters. Continuum 2022 installers and onward should no longer record the invalid characters, but to remove them once recorded requires a cleaner script. I will send this to you off-list to see if it resolves the issue.

Cheers,
Jason