Continuum uprez

used uprez before on pictures, just dropped it on the picture.
now i need to extra make black slug and use it on the slug.
that costs extra time, everytime making a black slug for every picture
before it was possible to use on just the picture. Oo
version 11.03 btw

Hi! In which supported host environment are you working?

premiere and windows 10.
i dragged the uprez on multiple clicks at once, then nothing happened.
then ram usage went to 98% (more then allowed in premiere) (allowed only 7 gb of 32, so more then even allowed in the program).
then i allowed more ram usage in premiere, then dragged uprez one at a time at a picture, then one picture were even resized but it costed 3 minutes or so, but ram usage an dcpu usage now always like 95 % (never had that before)
the other pictures dont resize Oo
i try to reboot my system now

I wonder if perhaps the problem was that you were trying to apply the effect on multiple clips at once. I just tried it on two separate clips, addressing one at a time, in the same timeline and encountered no issues. Maybe a reboot of your system is indeed in order.

hello,
rebooted but same issues
performance problems of pc got away after disabling the effect. hmm
tried now with adding to just one picture but still dont works.
before i used another hdd for my project files and it was working.
tried to open older project (also on new hdd), in which it was working and it is still working on the old project.

weird is that it works with a black slug
i try to make new project file and test

And I tried dragging the effect onto a multi-clip-selection in the timeline - again, no issues. That said, I’m using Continuum 2019, and you’re using BCC 11. I have not tried BCC 11 in a while so I don’t know if it’s a problem in that combination of host and filter. I’ll check that for you though.

I tried BCC 11 with the same results as BCC 12 - no problems at all using it in Premiere Pro 2018 on Win 10.

before i went to new hdd, i moved folder
C:\Users\howdenlukas\AppData\Local\Adobe
C:\Users\howdenlukas\AppData\LocalLow\Adobe
C:\Users\howdenlukas\AppData\Roaming\Adobe
to the recycle bin
because i thought maybe i could delete unncecessary cache with it.
but then i thought maybe my presets will get deleted also and restored everything out of the recycle bin and also premiere is still on the old drive.
just bought new ssd for media+project file and one ssd for cache so that playback runs smoother in premiere

but i dont think that it come from that, because i restored EVERYTHING from recycle bin

changing the pixel aspect ratio works btw. with uprez, but not resizing

Out of curiosity - have you tried reinstalling the plug-ins using the installer?

no i just moved my project folder to another new harddrive but left creative cloud and premiere on old C: Drive and since then its not working anymore.
do you mean i should reinstall continuum? should i first deinstall and then reinstall it?
weird thing is that it works with old projects where uprez where applied Oo
tried to use new project file on old C: drive where creative cloud and premiere is, but same problem with project file

Yeah, I’d suggest reinstalling the Continuum plugins using the product installer - this is always the preferred method.

i opened installer and installed continuum again.
its still the same
i now use the black slugs but when i want to change opacity of the black slug with uprez etc. applied, then the uprez just goes away no normal opacity adjustment possible anymore.

Ok - so, here’s the workflow that I’m going to suggest for you:

  1. import the source clip into PP
  2. edit the source into the sequence - you should see black pixels surrounding the image
  3. apply BCC UpRez directly to the source in the sequence
  4. in the UpRez filter controls, under the source group, set the Source PIxel Aspect Ratio to the correct setting for that source clip
  5. in the UpRez filter controls, under the transform group, set the frame size to custom scale
  6. in the UpRez filter controls, under the transform group, set the frame scale to the desired size to fill the frame
  7. in the UpRez filter controls, under the quality group, set the method to magic sharp and the sharpness to 50 (or adjust to taste)

Please let me know if this works for you.

Thanks,
Peter.

under transform group the option to set frame size is blacked out
(the dimensions)
i can choose custom size and change, but it stays the same like before

The “Frame Scale X” parameter is visible in your first screenshot, right below the Lock to Scale X checkbox - use that to scale the image. Please let me know how that works for you.

this happens.
but even if it would work i would make it for each pic individually

i cant even use transitions between the black slugs with uprezzed pictures, transitions just dont show up