Difficulties with activating overlapping shapes' control points


#1

hello.

When I’m rotoscoping a complex shape (for example a fist which gradually morphs into an open palm with 5 wiggling fingers ), I’m using 1 layer for multiple roto shapes. And often when I try to move one of the shapes’ control point, I activate overlapping shape’s control point which lies very close to my intended control point. And even though I try to click around on multiple areas with Pick Tool, the accidentally hit control point remains active. Very frustrating.

So I wonder if have to hold some key while clicking (tried Ctrl, Shift, Alt)? Or should I use multiple layers after all? (I heard that it’s not good because it will cause more keyframes and more work)

Thank you


#2

Whoever told you more shapes and layers is more keyframes and more work is just plain wrong. Let the mocha tracker do a lot of the work for you and you will end up with a third of the keyframes in half the time. Roto paper doll style, never outline the whole object, you’ll be making keyframes on every frame and running into this awkward problem of overlapping points.

See this tutorial set for reference:

https://www.imagineersystems.com/videos/mocha-fundamentals-chapter-10-mask-shapes-and-roto/
https://www.imagineersystems.com/videos/mocha-fundamentals-chapter-11-mask-shapes-and-roto2/

Otherwise, to try and save this shape you’re currently working on, you can try to zoom way in to select the “right” points… but I’d simply redo the roto the right way.

Let me know if you have any questions and I will be happy to help you.


#3

Thank you for your reply, I will make multiple layers then, instead of multiple shapes on one layer.

These tutorials don’t play on my browser (Mozilla 51.0.1, Windows 10 Home)


#4

Then you may need to switch to a more default browser like Explorer or Safari, or turn off any potential video blocking plugins you may have installed into your browser.