Disable auto staring mocha

Hi,
Mocha keeps starting when I open some of my Quicktime movies, it is a little annoying…
How can disable that? I want to be able to open Mocha only when I need it.
Thanks in advance
I am using Mocha version 2.3.0

Hi There,
It sounds like you’ve used “select program” to open quicktimes with mocha and your computer set it to the default program for quicktimes. To change this, right click on a program and go to “open with”, navigate to your quicktime player and make sure the checkbox for “always use this program to open these types of files” is checked on.
Cheers,
Mary

Thank you Mary, very helpful…
Patrick :slight_smile: