Disable click to add

Hi, probably silly question…
Every time I click on the stage window it adds the latest selected emiter.
Is there a way to disable this because every time I try to change something
and by mistake click on a empty space, it adds emiter.

Thanks!

Open the prefs, uncheck “Click in stage to add emitter”

Jeez… I knew it was silly.
Of course it worked!
Thanks!

1 Like

Hi, I have another problem.
I can’t click in the stage area and manually change the particle position.
How does it turn on?

You can’t grab the position point? Is the HUD switch enabled?

Yes, that was it, it’s OK, thank you.

Just a reminder that there is a very good series of videos that will take you through all of these little tips and much more:

Yes, of course I know, but I didn’t find this thing anywhere.

Thanks for pointing that out! We’ll add this to the list of things to address when the videos are updated.