Error in 2020, Imported Quicktimes no longer work

I’ve been inserting motion graphics using mocha Pro 2019.5, into to clips that had up to 13 monitors. My system was to take the BG plate, apply mocha Pro, track the shot and then insert a motion graphic file into one monitor. To save tracks, I found that I could import the original file rather than have the insert on the layer below.

When I updated to 2020 that system broke. The inserted screens were black. When I opened up the effect editor / mocha interface and pointed the Insert Clip back to the .mov file, I got an error that that file type was not supported. I tried to import that file again and all the .mov files were greyed out and not selectable. I removed the file filter from the selection window (to accept all file types), and got the same error when selecting the .mov file.

Is this a bug or a change in the program?

When I went back to 2019.5 my imported files showed up.

  • Harry

Oh, and a link was provided to research the error on the Boris site, but reached a 404 page.

Hi Harry,

Which version of 2020 is this? v7.0.0 or v7.0.1?
On what system and host are you running?

MochaPro2020-AVX-7.0.1-55.g851d149d1b74.mac is the download file.

Avid Media Composer 2018.12.5

Mac Pro Server (Mid 2012)
2x3.33 GHz 6-Core Intel Zeon
64 GB 1333 MHz DDR3
NVIDIA Quadro K5000 4096 MB

Sorry I should have included this.

Ok, this is a bug and we’ve reproduced it locally. It’s clear the media process for handling clips is not working as expected on Mac systems.

We have someone looking into it to fix as soon as possible. In the meantime, the workaround is to convert the clips to sequences or revert to 2019.5.