Error opening an .exr file in mocha pro from nuke

Hey! when I launch Mocha from Nuke, using a footage in .exr, It doesn’t show me the footage, the frames appear and I can go forward and so on, but I can’t see anything, but then, if I use an .mp4 footage, it works correctly.
Can someone help me with this? I tried almost everything and it still doesn’t work.

This is going to be because your footage is RGB instead of RGBA.
Nuke decides to erroneously send us an alpha of zero when we ask for straight RGB clips.

To fix this, just click “Auto Alpha” in the Nuke EXR read node settings and you’ll be able to see the RGB as expected.