Export Gmask to Flame

Probably something I’m doing wrong but we installed version 4. I exported a mask that I created and after loading into Flame there is no animation. I selected expot shape data, flame gmask script, selected layer. What am I doing wrong?

If there’s shape data but no animation, chances are the frames are not lining up properly. Check your timeline, you may need to offset they keys.

Have you seen the flame workflow tutorial on our website? It might help illuminate any missing steps: Boris FX | Videos

We also have a breakdown in our documentation that might help: Boris FX | Documentation

If you have any more questions, or are unable to fins a solution, I will be happy to help.

Seems to be a bit of a bigger problem. The gmask is coming in 89,000 frames later. I’m on Flame 2015 Ext 2. Perhaps this is a change in this version? serious problem though.

Is there a frame offset in your data? What is the starting frame on the timeline?

Just to close this out with the information from Imagineer

 

 

We introduced a new frame offset parameter into version 4. You can now set the offset by the clip you bring in, a particular number, or a timecode.

This is probably where it has changed for you. By default we set to the clip frame, so if your DPX is concerting to timecode, it will up the number.

 

If you want to make it work like you had it previously (setting by a specific number) her’s what you need to do:

Go to Preferences

Go to the Clip tab

Under the “Defaults” column, check the “Fixed Frame Offset” box and set your preferred default value.

Now when you start a new project it will offset by the frame number you prefer.

 

For your existing project, you can adjust this by:

Go to the File menu

Choose Project Settings…

Adjust the First frame offset to your preferred starting frame

This should then set to the correct value.

 

Changing the clip frame offset will actually offset the clip itself, which is not what you want.

 

Martin Brennand

Product Manager

Thanks for updating the thread Chris!

Hello,

I’me working on Smoke 2013, i past 3 hours of make a rotoscoping i export thé shape data, but when i want to load them in smoke, it’s make an error. I see mode Axis and Geom but i dont see thé masks.

Do you have an idea of when does it comme from?

Hi Alexis. Which format did you export and what version are you using?