Exporting interlaced track issue

Be it full hd or sd when I select upper field first (and I know it is) at the start of a track everything goes well…track is good. But when exporting to either fcp or motion the end result is completely the wrong aspect/size. Progressive works every time. By the way I have checked and rechecked all my settings but I still must be missing something.
Thanks for any help.
Danny.

—Quote (Originally by martinb)—
Hi Danny,
Which version are you using?
—End Quote—
Hi,
Mocha AE Version 2.6.2 Build 4468
Thanks.

Hi Danny,
Which version are you using?