Failed to open file

Just upgraded to v3 and performing a track we are getting a
*terminate called after throwing an instance of ‘LCAM_Externalexception’ what(): Failed to open file /Liminance-Clip-1 * Please see below for computer info an os running mochapro, thanks.

I am able to track with Auto Channel with no problems its just when I use Luminance.

Just upgraded to v3 and performing a track we are getting a
*terminate called after throwing an instance of ‘LCAM_Externalexception’ what(): Failed to open file /Liminance-Clip-1 * Please see below for computer info an os running mochapro, thanks.

I am creating a new clip not relinking.

I am able to track with Auto Channel with no problems its just when I use Luminance.

I am creating a new clip not relinking.

Please see attachment.

Please see attachment.

What do you mean about the mocha file?
We have done everything the same as before with version 2 of mocha with no problems.

What do you mean about the mocha file?
We have done everything the same as before with version 2 of mocha with no problems.

Same issue.

Same issue.

Hi there,

OK. I will still need the mocha log (help, view log) and a screenshot as I said this one might be tricky to pin down. Or we can skype and screenshare if the issue is repeatable.

Cheers,
Mary

Hi there,

It sounds like a simple clip error. Has the mocha file been moved to another directory or machine? In your clip tab, relink the clip for your luminance clip, or make sure your output folder is pathed correctly. Let me know if that does not work or if you have any questions.

Cheers,
Mary

Hi there,
It sounds like a simple clip error. Has the mocha file been moved to another directory or machine? In your clip tab, relink the clip for your luminance clip, or make sure your output folder is pathed correctly. Let me know if that does not work or if you have any questions.
Cheers,
Mary

OK, can you please link the mocha log into the shot and possibly add a screenshot? This one might be tricky to pin down. Or we can skype and screenshare if the issue is repeatable. I am mary.poplin on skype.
Cheers,
Mary

OK, can you please link the mocha log into the shot and possibly add a screenshot? This one might be tricky to pin down. Or we can skype and screenshare if the issue is repeatable. I am mary.poplin on skype.

Cheers,
Mary

Hi there,
OK. I will still need the mocha log (help, view log) and a screenshot as I said this one might be tricky to pin down. Or we can skype and screenshare if the issue is repeatable.
Cheers,
Mary

OK. Try this. Move the file to another location.
Relink the footage.
Close the file (and save!).
Open the same file.
Relink the results folder.
Close the file (and save!).
Open the same file.

See if you get the same issues?

Cheers,
Mary

OK. Try this. Move the file to another location.
Relink the footage.
Close the file (and save!).
Open the same file.
Relink the results folder.
Close the file (and save!).
Open the same file.
See if you get the same issues?
Cheers,
Mary