"Failed to open the movie file: check that the file is readable."

hi everyone this is the first time i’m participating here.
well, I hade the same problem and took me a while until I found the solution, and the solution is that dont save any video in C: or desktop wich belongs to C: of course, save instead in D: or E: etc etc that you later going to use it in mocha it worked for me.
I hope it work’s for you

Hi!

I’m new to mocha (I got it with AE cs4) and I’m trying to start my first project. However, when I try to open my video file in Mocha AE I get the following error:

“Failed to open the movie file: check that the file is readable.”

I have tried both lossless AVi and Quictime animation. The original footage is hdv (which I exported from AE as AVI and QT in order to bring it to mocha) and the resolution is 1440x1080 25p.

I’m working on a Windoes Vista 64-bit workstation with a quad core processor and 8gb RAM.

Any help would be greatly appreciated!

Is there anything I should try in order to fix this?

—Quote (Originally by J-P)—
Network shares (SMB/AFP/etc) usually work fine, although I have heard about some problems with Xsan volumes. What kind of network share is it?

What’s the path to the file that won’t open in Mocha?

J-P
—End Quote—
Hi!

The problem just showed up again, this time again from a drive that was also shared (though it was a different drive). I removed the sharing from that drive but the problem still persist. The clip I’m trying to import is a basic lossless AVI-file exported from adobe media encoder. The network that I’m using is a normal windows home network, though it’s between a Windows Vista and a Windows XP SP3 machine. Any tips?

Did some more testing and now I can’t seem to be able to open the files anywhere on that Vista 64bit computer… I also exported as quicktime but that wont open either.

—Quote (Originally by J-P)—
I’ll see if I can reproduce the problem here. Which version of Mocha are you using?

J-P
—End Quote—
Mocha for After Effects v.1.2.2 Soho edition

The problem occurs in a windows Vista 64 bit machine (with user account control turned off).

Still struggling with the same problem. I can’t use Mocha at all on my workstation because of this. Is there any help available?

—Quote (Originally by mad)—
I forgot to tell you THANK YOU :slight_smile:
—End Quote—
Just make sure there are no special characters and spaces inside directory and file names. If nothing helps, then create a new directory directly below the root and move the files there.

—Quote (Originally by mad)—
I forgot to tell you THANK YOU :slight_smile:
—End Quote—
Just make sure there are no special characters and spaces inside directory and file names. If nothing helps, then create a new directory directly below the root and move the files there.

I’ll see if I can reproduce the problem here. Which version of Mocha are you using?

J-P

Just looking back over this thread, I see no one ever answered whether they have problems playing back the same video in QuickTime Player. Can you check this please?

Thanks,

J-P

I was aware of the problem with non-English characters, but not the problem with spaces - I will check that out.

The non-English character problem is a big deal to fix and I can’t promise it’s going to be resolved soon. This problem only happens on Windows, where we need to switch to using UTF-16 (one way of encoding Unicode) characters internally. We currently use UTF-8 (another way of encoding Unicode) which works fine on Mac and Linux, but sadly not Windows.

J-P

That’s right, the issue is present in all our products and is mentioned in the release notes.

J-P

Hi. Copy the video file to the system hard disk and try again.:slight_smile:

—Quote (Originally by mad)—
Hi

I have same problem. How can I resolve it?

Thank you
—End Quote—
That’s right, the issue is present in all our products and is mentioned in the release notes.

—Quote (Originally by mad)—
Hi
I have same problem. How can I resolve it?
Thank you
—End Quote—
That’s right, the issue is present in all our products and is mentioned in the release notes.

Hi

I have same problem. How can I resolve it?

Thank you

Hi

I have same problem. I use vista 64bit 8core i7.
How can I resolve it?

Thank you

I forgot to tell you THANK YOU :slight_smile:

I forgot to tell you THANK YOU :slight_smile: