Failed to save image - Illegal conversion. Bug?

Hello! why is this happening?
i have changed the bpc as was suggested in a similar thread :

But it didn’t work this out…

Hi @tsuri.he I’ve changed the title of your post to be clearer for other users.

Can you tell me more about your current setup?
What is the project bit depth and what is your color management set to in After Effects?

im on mocha pro 2020.5

image

where can i check it?

This error happen to me when I create a mocha project while AE is set to 8 bit and then try to export clean plates after switching AE processing to 16 or 32 bit. You could try to set AE to 8 or 32 to see if the error happens.

Btw, I’m not saying this is not a bug :wink:

What the heck is going on down here haha?!
I have already tried it because in a similar thread it was the first thing that was suggested and i did try and it but it didnt work…
But now i have tried it again and lo and behold! its working!

Right, so it sounds like the bit depth is not changing when you create the project. We’ll check this again to make sure it’s fixed later.