First time user, importing clip problem


#1

Tried to import a clip for tracking and no clip show, only a white screen. All clip data is there at the bottom under Clip but no go.


#2

Are your frame rate and aspect ratio the same in both programs? Are you using interlaced footage?


#3

—Quote (Originally by teisco)—
Thanks again, now that I am into this and tracking what does it mean and how do I fix it if while tracking two dotted lines shoot upward and cross each other and the tracking stops?
—End Quote—
This usually means you have lost the track and it is trying to search for it and failed.
It helps to always track with the surface and grid on, so you can see if the track is starting to slip, so you can retrace your steps and fix potential problems.
Sometimes there isn’t enough texture to track, so mocha can get a little confused and go hunting for what it was tracking, which is why you will sometimes see the spline shoot away. Just go back to the last good part of the track in the timeline and see if there is anything you can adjust in your search area before you continue tracking.


#4

—Quote (Originally by teisco)—
Thanks again, now that I am into this and tracking what does it mean and how do I fix it if while tracking two dotted lines shoot upward and cross each other and the tracking stops?
—End Quote—

This usually means you have lost the track and it is trying to search for it and failed.

It helps to always track with the surface and grid on, so you can see if the track is starting to slip, so you can retrace your steps and fix potential problems.

Sometimes there isn’t enough texture to track, so mocha can get a little confused and go hunting for what it was tracking, which is why you will sometimes see the spline shoot away. Just go back to the last good part of the track in the timeline and see if there is anything you can adjust in your search area before you continue tracking.


#5

Are your frame rate and aspect ratio the same in both programs? Are you using interlaced footage?


#6

In general the guidelines are:

  1. Use a codec that can be read by both programs (See mocha’s list here: http://www.imagineersystems.com/support/Documentation/supported-file-formats)

  2. Make sure the frame rate, aspect ratio and fields are the same in both programs


#7

In general the guidelines are:

  1. Use a codec that can be read by both programs (See mocha’s list here: http://www.imagineersystems.com/support/Documentation/supported-file-formats)
  2. Make sure the frame rate, aspect ratio and fields are the same in both programs

#8

It’s probably not a codec that mocha can read, try a .mov file and see if that fixes your issue.


#9

It has to do more with the compression codec than the file extension. So some AVIs will work, some won’t. Jus’t keep to standard compressions and you should be fine.


#10

It’s probably not a codec that mocha can read, try a .mov file and see if that fixes your issue.


#11

.avis dont tent to work, .mp4 is not the same as a .mov.

.movs work, tiffs, exrs, jpegs, tgas, etc all work.A general rule of thumb is to see if quicktime can open it, if quicktime can, then chances are that mocha can.


#12

.avis dont tent to work, .mp4 is not the same as a .mov.
.movs work, tiffs, exrs, jpegs, tgas, etc all work.A general rule of thumb is to see if quicktime can open it, if quicktime can, then chances are that mocha can.


#13

It has to do more with the compression codec than the file extension. So some AVIs will work, some won’t. Jus’t keep to standard compressions and you should be fine.


#14

Thanks for you quick response, very impressed. I will try a few more. Update, just got an avi to work but will also try some of your recommendations.


#15

Thanks I will check. What are the guidelines for setting up video to work well in both programs?


#16

Tried to import a clip for tracking and no clip show, only a white screen. All clip data is there at the bottom under Clip but no go.


#17

Thanks, tried a different file, mp4 and this time got a black screen. When I hit play it just flashed black and white until I closed the program.
What type of video files does this software accept? My first try was an avi.


#18

Thanks, tried a different file, mp4 and this time got a black screen. When I hit play it just flashed black and white until I closed the program.

What type of video files does this software accept? My first try was an avi.


#19

Thanks for you quick response, very impressed. I will try a few more. Update, just got an avi to work but will also try some of your recommendations.


#20

Thanks again, now that I am into this and tracking what does it mean and how do I fix it if while tracking two dotted lines shoot upward and cross each other and the tracking stops?