"Frame not rendered in clip " Error?


#1

I’ve tried researching this but I’m not finding anything.

Using AE CC2017 on a Mac running the latest Sierra. Mocha Pro 5.5.1 plugin. I set up a scene in Mocha, track stuff, and get ready to do a remove using clean plates. I import a set of plates, do a test remove on frame zero, so far so good.

If I delete the renders, either one or the whole set, as I tweak and re-run the remove, I lose the ability to see the footage. Instead I just see all the matte shapes and such, and a yellow notice that (for example) “Frame 433 not rendered in clip ‘Remove_Input’”. If I run a single frame remove on any of the frames I can see that frame again (with the remove applied) but not the clip itself. I have to close Mocha and re-open it before the footage is again visible.

Perhaps there’s some simply configuration I’m overlooking? I’ve gone through the video training and, as I said, did a lot of Googling but cannot find any mention of this particular problem nor how to correct it.

Help?

Many thanks in advance!


#2

Hi there,

If you want to view your original clip, you just need to view it on the “Selected Layer” clip value in the top left hand corner of the Viewer, or choose “Input”.
When you render, the viewer switches to the render clip view (in the case of remove, you will see it displays “Remove” as the clip view. You just need to select that drop donw and change it back to the original view.

You can see me doing this in this video for improving remove performance: https://vimeo.com/216952973