Frame offset when exporting to nuke

When I export my shape date to a nuke rotopaint node the node starts at frame one is there any way to offset this to match my nuke script? If not I have to frame offset all my read nodes so the roto matches.

Thanks.

Eduardo

Martin,

Thank you, I totally forgot where it was. By the way all the webinars are very much appreciated.

Cheers,

Eduardo

If you go to the clip tab, there is a frame offset setting in under “Settings”. Change that and reexport then you should be fine.