HD Interlaced

Hi all,

Just got a chance to install and try out Motor at last. Tried loading in some HD footage we’ve been working on and the option to seperate the fields has been greyed out. Any chance of a fix on this one? It’s from a 24bit tga seq if that makes a difference.

Cheers

Sean