Hide emitters when editing

Hi.
I’m manually tracking an object in the plugin version of Particle Illusion within DaVinci Resolve.
Is there a way to temporarily hide the particles as they’re getting in the way of my tracking points?
I’m sure I used to do this in PI3 years ago but can’t find it now.
Thanks very much
Pete

There’s no global “show particles” button as there was in legacy pI3. I’ve been thinking it was time to put it back in, but thought I was the only one who thought so. I’ll add it to the list for a future release.

The closest workaround is to jump into PI and disable each emitter (double-click the little icon in the emitter nodes)

Alan.

Thanks Alan